Странное поведение с Gimp и Wacom

Когда я включить планшет Wacom в Gimp дополнительных средств ввода (значение 'экран'), чтобы использовать функцию чувствительности к давлению, она начинает вести себя странно. Я не могу подобрать направляющие от линеек и инструмент выбора (муравьиная дорожка) становятся невидимыми. Кто-нибудь имел такую же проблему? Есть ли обходной путь?

+640
Rohan Goyal 16 окт. 2016 г., 3:40:45
26 ответов

Я имел эту проблему тоже. Вы просто обязаны выключения из Ubuntu не перезагружается. После того, как компьютер выключен, запустить его и выбрать Windows, все должно работать нормально.

+969
yanfri 03 февр. '09 в 4:24

Один путь, что, вероятно, работа заключается в использовании "СУКС", а не "Су" при первом включении для пользователя admin. СУКС исправлены проблема запуска X-приложений от поддельных пользователей. Это в стандартном РЕПО, и может быть установлен путем ввода команды sudo apt-получить установку настройках в командной строке.

Затем просто использовать "СУКС" вместо "Су" и он должен работать так, как вы ожидаете.

Позволяет повторно использовать пример применения часов xclock:

СУКС админ
gksu часов xclock
+953
RobinDeCroon 7 июн. 2015 г., 3:10:11

Бледная луна, указанных в вопросе, является моим любимым в окна и было на самом деле главным ориентиром при выяснении подобных приложений для Ubuntu: теперь это доступно для Linux.

Сайте:

enter image description here

Общая информация о проекте:

enter image description here

Статья о бледная Луна, здесь.

Бледная Луна в Linux полностью поддерживает темы Firefox и аддоны:

enter image description here


Что я на самом деле спрашивал в вопрос-браузеры, которые удовлетворяют следующим двум условиям:**

1. Чтобы быть "двойным" браузера Firefox, который должен быть идентичны, или очень похожи, так как у всех поддержка расширений Firefox, плагины, темы.

2. Чтобы иметь возможность работать бок о бок с Firefox, но без какого-либо вмешательства (по поводу профилей, расширения и т. д.).


Сайт (первое упоминание в этот ответ)

судо дополнения кв-репозиторий PPA:gnuzilla-команда/НПА && судо apt-получить обновление && судо apt-получить установку бизнес -г

enter image description here

Полная поддержка всех расширений Firefox, плагины и так далее. Работает совершенно отдельно от Firefox.


Swiftweasel держали темп с Firefox до версии 3.5.6 (здесь - только как Opera, она работает "портативный").

enter image description here

В Gmail отображается только HTML-версию.

enter image description here

Последнее обновление - 2010.

Но в остальном, кажется, работать бесперебойно, большое основное расширения Анс темы по-прежнему поддерживается, и это также, кажется, легче, чем в прошлом браузера, но это может ввести в заблуждение, так как занимает меньше оперативной памяти, но иногда и больше ресурсов процессора.


С учетом других браузерах, упомянутых в связанном ответа: Запущены swiftfox отображает версию 3.6.1, форум ссылку, и ссылки для скачивания не работают. Мне не удалось установить его (в прошлом я сделал, но он не работал отдельно от Firefox).

Это немного сложнее в установке называются Iceweasel в Ubuntu и этот браузер будет "захватить" ("конкурировать с") основная установки Firefox (см. Этот ответ).

Стадо браузера мертв. (Только мобильная версия предложил.)


Так, одним из решений является: бизнес.

Другим решением является еженощно версия Firefox - как указано в этом другого ответа.

Кроме того, не Opera удовлетворяет на самом деле те условия, в том смысле, что наиболее важные аддоны работают, или имеют отдельные поддержку от таких местах, как mozdev.org. Больше здесь.

+924
szwzn 28 мая 2017 г., 15:26:41

Получение разрешения отказано при попытке загрузить или move_storage торрента на подключенный диск (увидел ошибку в заблуждении).

Диск внутренний жесткий диск, установленный с помощью этой команды в файл/etc/fstab для.

/СМИ/имя пользователя/584C1E8B4C1E63D2 нтфс-3г по умолчанию,язык=язык.кодировке utf8 0 0

Какое решение для этого?

ОС: Убунту 12.10, 64бит

+910
Smi Multimedia Costa Rica 29 февр. 2016 г., 5:20:48

Вы установили Бург? Я предполагаю, что вы, скорее всего, делать. Если вы это сделаете, запустите:

судо в /usr/Бен/обновление-Бург /usr/Бен/обновление-жратва

в терминале, или можно попробовать заменить:

обновление-жратва

с

обновление-Бург

в

в /etc/ядра/и postinst.д/ЗЗ-обновление-жратва

командой:

gksu команду Gedit /и т. д./ядра/и postinst.д/ЗЗ-обновление-жратва

в АЛТ+Ф2 диалога.

+845
Montec 28 февр. 2014 г., 17:05:48

Традиционная таблица разделов, как ваша, могут иметь максимум четыре первичных раздела. Это означает, что вы не можете иметь более четырех дисков. Концепция расширенного раздела решает эту проблему.

Расширенный раздел-это специальный тип раздела, который может содержать несколько логических разделов. Это как контейнер/оболочки всех логических разделов. В расширенном разделе можно создать много логических разделов (это решает максимальное количество ограничение диски).

Основные разделы, как правило, используются для установки операционных систем. Однако, логических разделов также может быть использован (например, для. ваш Ubuntu установлена на дополнительном разделе)

На жестком диске у вас есть три основных раздела :

  • Окна (385GB)
  • Расширенный раздел (где установлена Убунту)
  • Раздел восстановления.

Одним словом, ваша таблица разделов-это 100% хорошо. :)

+834
Konstantin K 2 апр. 2010 г., 7:43:35

Я это исправил путем отключения перетаскивания под один клик пальцем.

  1. Под Windows значок сенсорной панели введите в поле Поиск программ и файлов. Или зайдите в Панель управления/сенсорная панель.
  2. Нажмите на сенсорной панели.
  3. Снимите одним пальцем перетащить вариант.

Я до сих пор пользуюсь одним пальцем для выбора объекта и прекрасно работает.

+812
user82138 10 авг. 2015 г., 13:48:57

Несколько месяцев назад я был с помощью компилятора GCC 4.6. Для того чтобы получить C++11 функции, хотелось бы на GCC 4.7 с помощью ППА. Сегодня на GCC 4.7 был рекомендован мне через обновление менеджера. Я просто бездумно нажал "установить все доступные обновления".

Теперь, когда я пытаюсь построить мой проект в C++, я получаю следующую ошибку:

enter image description here

Первое, что пришло мне в голову, чтобы удалить GCC и установить его через менеджер пакетов Synaptic.

Но что-то мне подсказывает, что все не может быть так просто, как кажется. Компилятор является важной частью операционной системы, и я боюсь, я могу потерять способность устанавливать что-либо. Я помню, что когда я был обновление до GCC 4.7 из GCC 4.6 вещи также были не столь тривиальна.

Пожалуйста, где я могу найти больше информации по этому вопросу? Это ОК, чтобы просто переустановить ССЗ, используя Synaptic?

+724
thejoelpatrol 7 нояб. 2018 г., 11:40:27

Я бегу 11.10 и я применил некоторые обновления. После этого всякий раз, когда я использовать мой компьютер, я могу, но только в течение 2 или 3 минут, прежде чем он становится только для чтения. Любой судо команда, введенная дает мне следующую ошибку.

команду sudo: не удается открыть файл /var/lib в/судо/ryanmcclure/0: только для чтения файловой системы

Я тоже использую , если (записки программы) и если я редактировать заметки, никогда нет проблем пока около 4 минут спустя, когда он говорит, что он не может писать в файл, поскольку файловая система Читать далее.

Как мне решить эту проблему?

+714
Surasak Oansanun 1 сент. 2013 г., 9:53:12

Я сделал некоторые погуглить по этому и не нашел ничего конкретного по моей ситуации.

В настоящее время у меня 12.04 установить на внешний USB жесткий диск. Это работает прекрасно. Я хочу обновить его до 12.10. Моя пропускная способность очень ограничена, так что у меня есть друг, который будет загружать 12.10 для меня и положил его на флэш-стик. Затем я могу обновить не скачать себе.

Какие именно версию файла скачать 12.10(ы) я должен получить? Есть ли альтернативный 12.10 загрузки, все пакеты?

Как я могу настроить его так, когда я обновление 12.04 я могу указать, что она выглядела в каком-то локальном хранилище 12.10 файлы? Я могу просто сбросить 12.10 файлов в некоторых локального каталога? Или мне не пройти через некоторые сложные команды, чтобы создать локальный репозиторий?

Я довольно новыми для Linux, так что долгий процесс сложных команд терминала, наверное, будет для меня в стопор.

Помню, что мой 12.04 установка находится на внешнем жестком диске. И у меня есть ноутбук с несколькими USB-портами.

Спасибо!

Advait

+617
Dylan A Cripps 4 июн. 2011 г., 5:23:37

Для Ubuntu 12.04 и старше:

Использовать интерфейсом dconf-редактор вместо gconf редактор:

суда apt-получить установку интерфейсом dconf-инструменты

Затем установите ключ /орг/гном/настольный компьютер/интерфейс/может-изменить-АКСЕЛС к истинной.

Настройка сочетания клавиш при использовании глобального меню:

  1. Открыто выказывают (или любое приложение) с UBUNTU_MENUPROXY=0 выказывают
  2. Обзор меню, при наведении запись, введите Ваш ярлык
+562
vilaboa 11 сент. 2017 г., 7:44:41

Возможные Дубликаты:
команды dpkg: ошибка: ошибка разбора, файл '/ВАР/Либ/с dpkg/существующих вблизи линии 0

Я получаю следующее сообщение об ошибке и обновление или устанавливается с ошибкой.

InstallArchives() не удалось: команды dpkg: ошибка: ошибка разбора, файл '/ВАР/Либ/с dpkg/существующих вблизи линии 0:
 поле Имя`../../../../../share/pyshared/ubuntutweak/policykit/dbusproxy.py' должно следовать двоеточие
+450
Pham Khac Lam 13 апр. 2017 г., 15:06:26

Я недостаточно места на диске и когда я проверяю анализатор использования дискового (через gksudo баобаб) это означает, что мой дом/Тедди папок, используя 94GB, но когда я просматривать его содержимое я могу только около 1 Гб, что использование. Я пробовал команду sudo apt-получить чистый и удаление кэшированных файлов пакета с помощью Synaptic менеджер пакетов, высыпал мусор, но это не изменило объем свободного места у меня.

Disk use

Кажется похоже на эту проблему Но с помощью root анализатор использования дисков не дал понять, что занимает так много места.

Любые идеи?

+438
Chands 3 окт. 2015 г., 22:32:10

Интересно, если я могу запустить воздушные шары.ИО открытым исходным кодом проекта на моем сервере Ubuntu?

+424
Martijn van de Beek 7 мар. 2019 г., 12:20:42
Юзабилити-это простота использования и обучаемость искусственный объект, в данном случае, программное обеспечение.
+387
user57530 8 июл. 2011 г., 18:41:58

Я использую принтер Epson ЕВ-С9 проектор и он подключен с помощью кабеля USB к системе Ubuntu, но проблема в том, что система не обнаруживает его. Ниже приводится некоторая информация о моей системе:

команду lspci | grep в ВГА

Вывод:

00:02.0 VGA совместимый контроллер: корпорация ядро интегрированной в процессор графический контроллер Intel (Рэв 02)

команда sudo lshw -C с видео

Вывод:

 *-дисплей 
описание: совместимый контроллер VGA и 
продукт: ядро интегрированной в процессор графический контроллер
поставщик: корпорация Intel
физический идентификатор: 2
автобусная информация: [email protected]:00:02.0
версия: 02
ширина: 64 бит
часы: 33мгц
возможности: компания MSI ПМ bus_master cap_list vga_controller диска
конфигурации: драйвера=i915 задержки=0
ресурсы: IRQ номер:42 память:fe000000-fe3fffff памяти:d0000000-dfffffff ioport:f160(размер=8)

Я думаю, что необходимые драйверы могут отсутствовать. Как я могу установить их?

+372
drz 22 авг. 2015 г., 3:47:28

Мне было любопытно в течение длительного времени о установке программного обеспечения в Linux (в Ubuntu). Потому что я так привык к ОС Windows, каждая программа устанавливается по какой-то 'мастер', обычно мне не нужно ничего настраивать, просто нажмите кнопку "Далее" и все тут, но в Linux существует много программ нужно построить, выполнив некоторые должное, как правило, куча .c файлов. Даже я знаю структуры системы файлов операционной системы Linux, но я до сих пор не до конца понимаю, куда каждый файл после сборки, например, некоторые программы содержат исполняемые файлы, и файл config, эти два должны быть расположены каким-то образом разделены. И иногда, для того, чтобы исполняемый файл можно было найти, я не могу просто положить все, что в моей пользовательской папке. Я сильно чувствую, что там должно быть Соглашение для установки программного обеспечения в Linux-системе (особенно для тех, нужно строить из одобряем). Итак, есть ли конвенции? Как сделать мои установленные программы файлы хорошо организованы, поэтому они не разваливаются.

+311
jimiayler 11 апр. 2012 г., 12:04:17

В Мои пароли и ключи приложений (морской конек) у меня есть "вход" брелок. В том, что много ключей. Как они туда попали? Какие приложения поставить их там? Я использую хром с расширение LastPass, это поможет?

+295
James Billingham 13 авг. 2019 г., 12:03:16

При открытии Гугл Хром сразу выключение. Это просто начало происходить.

Как я могу исправить это. Может быть, мне нужно сбросить все настройки?

+279
chaostheory 27 июл. 2012 г., 16:56:37

Просто были некоторые проблемы с получением Идного 200 рабочих в простое сканирование выполняется точная.

Все, что я делал, было изменить сканирование сторону , чтобы "вернуться" в простое сканирование предпочтений, добавить к себе санэд группы, выход/в и вуаля!

Надеюсь, что это помогает.

+245
Sambovi 23 янв. 2018 г., 20:16:18

Я перепробовал полтора десятка файловые менеджеры пытаются найти что-то полезное для одного и того же человека, и еще не видел, что признано DVD-дисков на мой двойной загрузки (ориг с Win7) машина.

+229
Xmila 29 апр. 2017 г., 9:28:05

После обновления до Ubuntu 12.04 в горы больше не работает с FTP. Пытаюсь подключиться к FTP-серверу через Наутилус или

 в гору "ftp://[email protected]/"

Я получаю следующее сообщение об ошибке:

 Ошибки установки местоположение: устранение ошибки ": нет адрес хоста

Подключение через SSH или другим протоколам работает хорошо. Проблема возникает только с моим нынешним пользователей. Это означает, что он не может быть проблема с FTP-сервера. Так что я попытался удалить все в конфигурационные файлы:

 суда apt-получить продувки в

и после этого переустановить его. Но это ничего не изменило. Что еще я мог сделать? Пожалуйста, помогите.

+195
Fff 18 мар. 2015 г., 11:15:06

Интернет только способ скрыть ваши личные данные от любопытных глаз с помощью зашифрованной системы как загрузиться с живого CD гранты корневой доступ к вашей системе и вашем домашнем каталоге, чтобы кто-нибудь.

+150
Ashish Dadhich 21 нояб. 2019 г., 23:15:48

Одна из проблем в том, чтобы рекомендовать Ubuntu для потенциальных будущих пользователей, особенно тех, кто не особо уделено технической деятельности, заключается в том, что есть шанс, что обновления будут разбивать свои машины, и им придется заплатить или иначе сподвигнуть некоторых знающий человек в их исправлении.

На мой ограниченный опыт выполнения последовательных версий Ubuntu с 8-то на несколько разных ноутбуков, этот шанс довольно высок. Я не уверен, если я просто не повезло с оборудованием, которое я использую, или если это результат более высокой, чем среднее число пакетов я установил, или если обновления просто обычно проблематично.

Поэтому я хотел бы знать, какова вероятность того, для обычного пользователя, сделать обновление, например, с 10.04 до 10.10, не испытывая каких-либо ошибок регрессии.

Очевидно, это зависит от аппаратного обеспечения, что люди бегут. Канонические кажется, прилагают определенные усилия для сбора данных об этом, например, с "я затронула эта ошибка" флажок на их баг-трекере, и с отчетами ноутбук совместимость, но я не видел всеобъемлющим.

Я надеюсь на объективное ссылка здесь, например, исследование, проведенное относительно беспристрастного лица. Тем не менее, неофициальные данные-это, наверное, полезные.

+110
bojanaborkovic 28 мая 2019 г., 23:12:54

Приступая к работе быстро, так сказать

Проще всего сделать это на базу свой первый шаблон на основе существующего и модифицировать его под свои нужды. После выполнив следующую команду, вы будете иметь в Ubuntu-приложения на Qt шаблон на основе Убунту-приложения исходный шаблон. Вы найдете его в/Home/$пользователя/быстро-шаблоны, готовые изменить к содержимому вашего сердца:

быстро быстро это Ubuntu приложения Ubuntu-приложения на Qt

Фон

Вот несколько ресурсов, которые помогут вам:

Быстро шаблоны могут быть написаны на любом языке вы хотите. Они просто набор команд в каталог, содержащий команды для копирования изображений, документов и взаимодействия с пользователем.

Добавление команды это совсем несложно: просто поместите его в корневой каталог (/данные шаблоны в быстро исходном дереве, или в /usr/доли/быстро/шаблоны/) и сделайте его исполняемым. Быстро узнаешь таким образом, что текущий файл-это команда, которая быстро ядро может запустить.

Следовательно, если вам нужна дополнительная внутренняя команд, которые могут быть запущены только на свои собственные команды, просто создайте папку вашего шаблона и добавьте туда.

Также есть несколько помощников, если вам нужны эти имена при создании новой команды:

от быстрого импорта templatetools

python_name = templatetools.python_name(имя_проекта)
sentence_name, camel_case_name = templatetools.conventional_names(имя_проекта)

И чтобы загрузить имя_проекта (см. пост выше на часть 6):

если не configurationhandler.project_config:
configurationhandler.loadConfig()
+98
Lantz Fisk 16 янв. 2016 г., 20:17:55

Я пытаюсь смонтировать дробо (через droboshare подключен к сети) с Linux и работает на блокпосты и закончились идеи.

Когда я выдаю команды smbclient -L и IP-адрес я получаю следующее:

Домен=[качестве] ОС=[ОС UNIX] сервер=[Самбе 3.0.14 а]

Имя_общего_ресурса Тип Комментарий
---------- ------ ----------
Обменник комментарий диск вошел
Ресурс IPC$ обслуживание МПК МПК (DroboShare)
Админ$ обслуживание МПК МПК (DroboShare)
Домен=[качестве] ОС=[ОС UNIX] сервер=[Самбе 3.0.14 а]

Комментарий Сервер 
------------- --------------
ИМЯСЕРВЕРА DroboShare

Группы Мастер
------------- --------------
LOCALWORKGROUP

От этого, если я введите следующую команду: судо файловой системы ntfs-3g в //адрес/обменник каталог /mnt/точка_монтирования (создали этот каталог) Я получаю эту ошибку: нтфс-3г: не удалось получить доступ к громкости (списки IP и поделиться): нет такого файла или каталога

Это может быть из-за попытки подключения с неправильной файловой системы, хотя я думаю, ошибки будут разные. Итак, кто-нибудь видел вопрос? Может кто-нибудь сказать мне, как я могу подтвердить файловая система используется на Дробо? Мне нужно добавить некоторые дополнительные пакеты, чтобы включить эту связь?

В конечном итоге нам хотелось бы, чтобы гора настроен в fstab, но Сначала мы должны убедиться, что он работает.

Спасибо заранее за любые рекомендации вы можете предложить.

Грег

+61
pelja07 3 июл. 2014 г., 5:53:30

Показать вопросы с тегом